Alert! - RESOLVED - INC152608 - Everlink ATM Settlements for January 24 Incorrect
Incident Report for Central 1
Resolved
This incident is now resolved. Everlink has regenerated the January 24 reports, and they are located under Jan 24_rerun.
Posted Jan 27, 2023 - 08:58 PST
Update
Everlink continues to investigate this matter.

An update will be provided by 12 pm PT (3 pm ET) tomorrow, January 27.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jan 26, 2023 - 15:14 PST
Update
Everlink continues to investigate this matter.

An update will be provided today by 4:30 pm PT (7:30 pm ET).
Posted Jan 26, 2023 - 08:58 PST
Investigating
Please be advised that January 24 Everlink ATM settlement amounts (shown as TM on AIBC/AIOC reports) do not match the settlement reports provided by Everlink.

Central is investigating this matter with Everlink and an update will be provided by 9:30 am PT (12:30 pm ET) tomorrow, January 26.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jan 25, 2023 - 14:29 PST