Alert! INC150860 – JIRA Access Unavailable
Incident Report for Central 1
Resolved
JIRA access for clients has been restored.

Please reach out to your Business Analyst if you need direction gaining access to the Secure Site – the new JIRA link.
Posted Nov 24, 2022 - 15:17 PST
Identified
Central 1 moved our JIRA application (https://jira.central1.com) behind the Secure Site on Wednesday, November 23 to improve its security. As a result, the process to provision access for new external users has changed and existing external users will notice some differences in logon steps. Please read our Improving JIRA Security to learn more.

Currently there is an active incident with some profiles/access to the new JIRA login where customers will see an error when trying to log on. Central 1 is working to restore access.

We will provide an update by 9 a.m. PT (12 p.m. ET) on Friday November 25 or sooner once resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Nov 24, 2022 - 13:39 PST