Alert! - RESOLVED - INC152648 - Wires Application Not Accessible
Incident Report for Central 1
Resolved
Service is now fully restored. All features within the Wires application are available.
Posted Jan 26, 2023 - 10:18 PST
Investigating
Central 1 is aware that the Wires application is not fully functioning. Some users can load the application but many of the functions within the application are not accessible. Our technical team is investigating.

We will provide an update by 11:00 am PT (2:00 pm ET).


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jan 26, 2023 - 10:05 PST
This incident affected: Treasury Services and Incident Alerting.