Alert! - RESOLVED - INC150808 - CUPS Morning AFT Problem
Incident Report for Central 1
Resolved
Payments Canada has advised that CUPS has resolved their system issues and is in the process of sending AFT files for the morning exchange.

No further communication on this matter is expected.
Posted Nov 23, 2022 - 08:58 PST
Monitoring
Payments Canada has advised Central 1 that CUPS is experiencing internal system issues and have not sent AFT files for the morning exchange.

The estimated time of recovery is unknown.

Updates will be provided as new information is received from Payments Canada, or once the situation is resolved.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Nov 23, 2022 - 08:33 PST