Alert! - INC148526 - RESOLVED - Branch and Corporate Capture Images not appearing on the Scanned Item List
Incident Report for Central 1
Resolved
Please be advised that service has been restored to the Branch and Corporate Capture applications.
Posted Sep 19, 2022 - 14:53 PDT
Update
Central 1 continues to investigate the issue where there is no image or data transferred to the Branch and Corporate Capture application after cheques have been scanned.

An update will be sent out at 3:30 p.m. PT (6:30 p.m. ET) or sooner if this issue is resolved.
Posted Sep 19, 2022 - 14:35 PDT
Investigating
Central 1 is investigating an issue where there is no image or data transferred to the application after cheques have been scanned.

An update will be sent out at 2:30 p.m. PT (5:30 p.m. ET) or sooner if this issue is resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Sep 19, 2022 - 13:57 PDT
This incident affected: Incident Alerting.