Alert! - INC148313 - Interac Settlement missing ‘Fulfill Money Request’ and ‘Money Request deposit’ transactions
Incident Report for Central 1
Resolved
Interac confirmed they have resolved their incident – “Interac e-Transfer observed a discrepancy on the Settlement & Reconciliation files. Workaround has been put in place.”

Central 1 has confirmed that missing MR transactions as well yesterday’s MR transactions are included in today’s settlement.

All e-Transfer clients should be balanced now, however, in Central 1’s review there was some MR deposit transactions listed in our ECCX report that should be ignored; now found in the EMCD report. Please just complete your daily match and kill and settlement processes and you will be able to settle.
Posted Sep 14, 2022 - 18:39 PDT
Identified
Interac settlement files starting from September 12 are missing some Fulfill Money Request and Money Request deposit transactions. Interac is working to resolve the error causing the drops in their transactional reporting. Interac will continue to experience settlement issues until they resolve their incident. All other e-Transfer transactions are being reported accurately and this is not directly impacting your members with ‘Fulfill Money Request’ and ‘Money Request deposit’ transactions.

Impact: financial institutions will have a settlement outage with their e-Transfers reports (EMCD/EMTC) as some transactions will be missing until Interac can report the missing transactions. Also, some Money Request deposit transactions on the ECCX report will have an exclamation point (!) but do not need to be manually adjusted. Please make sure to check Interac OAS and your banking system before adjusting.

We apologize for any inconvenience this causes you or your members and will send out an update as soon as the files and reports are corrected.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Sep 13, 2022 - 17:39 PDT
This incident affected: Digital Banking Services.