Resolved - INC216305 - Network Technical Issue

Incident Report for Central 1

Resolved

All application access and services have been restored.

Central 1 - Support@Central1.com - 1.888.889.7878
Posted Feb 03, 2026 - 00:56 PST

Investigating

Central 1 is currently experiencing a technical issue that is causing service degradation across multiple applications, including PaymentStream Direct, e-Transfers, MemberDirect, Forge, and Originations.

An update will be posted by 1:30 a.m. PT (4:30 a.m. ET).

Central 1 - Support@Central1.com - 1.888.889.7878
Posted Feb 03, 2026 - 00:30 PST
This incident affected: Payment Services and Digital Banking Services.