Alert! - INC200817- Prev-test-comp environment currently unavailable

Incident Report for Central 1

Resolved

Login issues were resolved at 11:43 a.m. PT (2:43 p.m. ET)
Posted May 09, 2025 - 11:55 PDT

Investigating

MemberDirect/Forge is experiencing technical issues within the prev-comp-test (PCT).

Staff may see HTTP ERROR 504 or a blank screen when trying to access.

We are working on restoring our test environment and will provide an update by 1 p.m. PT (4 p.m. ET).

Intellect - DigitalBanking_Support@Central1.com - 1.888.889.7878, option
Posted May 09, 2025 - 10:40 PDT
This incident affected: Digital Banking Services.