INC183738 - RESOLVED - AIBC Report Delayed
Incident Report for Central 1
Resolved
The AIBC0726 report is now available on the FTP server.
Posted Jul 26, 2024 - 07:54 PDT
Investigating
Central 1 is aware that the AIBC0726 report is not currently available on the FTP server. Technical support is investigating. In the meantime, you can find the same information on the CDJ report located within the DAIL0726 file.

We will provide an update by 10 a.m. PT (1 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 26, 2024 - 07:31 PDT
This incident affected: Payment Services.