INC214547 - CIBC missed this morning's AFT exchange

Incident Report for Central 1

Resolved

Payments Canada has advised Central 1 that CIBC has resolved their internal issue.

Central 1 has received both the CAD and USD AFT files from CIBC. The credits and debits for the CAD AFTs will be included in the CR03/ON03 files this afternoon.

The USD AFT items will be included in tomorrow's (December 30, 2025) UC01 file.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Dec 29, 2025 - 08:25 PST

Monitoring

Payments Canada advised Central 1 that CIBC experienced internal system issues this morning and failed to send AFT files in the morning exchange.

Credit and Debit CAD and USD items from CIBC were not included in this morning's AFT files.

The estimated recovery time is unknown. Follow-up communications will be distributed as new information becomes available from Payments Canada or once the situation is resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Dec 29, 2025 - 07:32 PST
This incident affected: Payment Services.