Alert! - INC162197 Interac Kamloops Data Center OUTAGE
Incident Report for Central 1
Postmortem

On Friday, June 9, Central 1’s Data Center provider was completing a power maintenance on one of the power sources. This resulted in a newly installed piece of Interac’s equipment to power down impacting OAS service and unattended e-Transfers like auto-deposit.

Central 1 worked with Interac and our Data Center Technicians to restore Interac’s service in our data center resolving the incident.

All e-Transfer auto deposits were queued during the outage were processed and completed after power was restored including OAS access. During the outage, sending and receiving of regular e-Transfers was not impacted.

Outage was from 10:03 to 11:49 p.m. PT (1:03 to 2:49 a.m. ET).

Point of failure: Interac has two firewalls in our racks, and both were plugged into the same circuit.  Interac completed an audit of for their other devices power connections in the follow week.

 

Actions:

RITM339054 – Documented SOP for dual power distribution audits

Assigned to: C1 Network team

Target date: End of July 2023

Create and document SOP to ensure we have dual power distribution for any new equipment being installed or relocated.  This will include a verification step and applies to vendor managed equipment.

RITMXXXXX – Complete audit for dual power distribution in both data centers

Review any new equipment installed or moved after the most recent validation exercise to ensure that we have dual power distribution across all datacenters.

Assigned to: C1 Network team

Target date: End of Q3

Posted Jun 30, 2023 - 09:54 PDT

Resolved
The connection to Interac has been stable since 11:49 pm PT / 2:49 am ET. The incident is resolved.
Posted Jun 10, 2023 - 02:28 PDT
Monitoring
Central 1 worked with Interac and our Data Center Technicians to restore Interac’s service in our data center resolving the incident.

All e-Transfer auto deposits were queued during the outage and have now been completed. OAS access is restored and e-Transfer settlements have been resolved.

During the outage, sending and receiving of regular e-Transfers was not impacted.

Central 1 and Interac will work on a postmortem within the next two weeks which we will post in the incident notice.
Posted Jun 10, 2023 - 00:32 PDT
Investigating
Please note that some Interac services are currently experiencing a network outage, this outage started after a power maintenance by their internet provider was performed and caused a disconnect to our Kamloops Data Centre. The following services are currently affected: All incoming Auto Deposits V3.4 and V3.5, EMT settlement, and OAS Admin. Note that Sending and Receiving E-transfers with Question and Answer are working. Both Network Teams are actively working together on resolving the outage.

An update will be provide by or before 1:00 am PT (4:00 am ET)

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 09, 2023 - 23:24 PDT
This incident affected: Digital Banking Services and Incident Alerting.