INC213090 - eTransfer Reports and Files Delayed

Incident Report for Central 1

Resolved

Today's etransfer reports (The EMCD, EMCU, and ECCX) will be available tomorrow morning in the MERG report file and SFTP folders for all organizations.

Central 1 - Support@central1.com - 1.888.889.7878 option 1
Posted Nov 27, 2025 - 05:56 PST

Update

The e-Transfer EMTC/EMFC reconciliation files are now available.

Central 1 - Support@central1.com - 1.888.889.7878 option 1
Posted Nov 27, 2025 - 05:24 PST

Investigating

Due to an Interac technical issue, today's e-transfer reports and files have been delayed. The EMCD, EMCU, and ECCX reports are not available. The e-Transfer EMTC/EMFC reconciliation files are also unavailable.

An update will be provided by 9 a.m. PT (12 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878 option 1
Posted Nov 27, 2025 - 04:58 PST
This incident affected: Payment Services and Digital Banking Services.