Resolved - INC223963 - PPJV missing AFT files

Incident Report for Central 1

Resolved

PPJV (the service provider for most credit unions in Alberta, Saskatchewan, and Manitoba) experienced internal AFT system issues and was unable to send Central 1 AFT files since the second exchange yesterday (June 24, 2026).

Central 1 has now received all the missing AFT files, and they will be processed in the next exchange at 3 p.m. PT (6.p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 25, 2026 - 12:12 PDT
This incident affected: Payment Services.