INC208705 - 2SV service degradation

Incident Report for Central 1

Resolved

I would like to inform you that the issue is resolved.
Post mortem will be provided.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Sep 12, 2025 - 07:48 PDT

Update

Please be advised that while email-based Two-Step Verification (2SV) is working as expected, mobile text (SMS) login is currently unavailable.
As a workaround, users can use email as their verification method
Posted Sep 12, 2025 - 07:41 PDT

Investigating

We are currently experiencing a service degradation affecting members attempting to log in using Two-Step Verification (2SV).
Users may encounter errors during the login process.
We are actively investigating service degradation to identify the root cause and assess the impact.
We are conducting a thorough analysis of the systems involved and working toward resolving the issue.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Sep 12, 2025 - 07:29 PDT
This incident affected: Digital Banking Services.