Resolved - INC223892 - AIBC0624 report is not available

Incident Report for Central 1

Resolved

The AIBC0624 file is now available in your organization's FTP folder.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 24, 2026 - 06:36 PDT

Identified

Central 1 is aware that the AIBC0624 file is currently unavailable on the FTP server. This issue does not impact Ontario credit unions, as the AIOC report remains available.

Our technical support team is actively investigating. In the meantime, the same information can be accessed via the CDJ report within the DAIL file.

We will provide an update by 10:00 a.m. PT (1:00 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jun 24, 2026 - 06:17 PDT
This incident affected: Payment Services.