INC219954 :: Intermittent 2SV login errors

Incident Report for Central 1

Resolved

The incident has been resolved.
We will complete a postmortem, and share these results when available.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 14, 2026 - 11:16 PDT

Investigating

Please be advised that members may have intermittent login failures on Retail and Small Business banking.
We are actively investigating to identify the root cause and assess the impact.
Members using biometric login or unchallenged two-step verification (2SV) are not affected.
We are conducting a thorough analysis of the systems involved and working toward resolving the issue.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 14, 2026 - 10:30 PDT
This incident affected: Digital Banking Services.