INC206066 - RESOLVED - C2C Node CUs - Missing POS and ATM Settlements

Incident Report for Central 1

Resolved

*** This notice is only for those credit unions that use NCR/Cardtronics as their Switch Provider ***

All outstanding settlements have now been posted to Central 1 accounts.
Posted Jul 25, 2025 - 09:28 PDT

Update

*** This notice is only for those credit unions that use NCR/Cardtronics as their Switch Provider ***

The investigation into the missing POS and ATM settlements continues.

We will provide an update by tomorrow, July 25, at 12 pm PT (3 pm ET).
Posted Jul 24, 2025 - 15:30 PDT

Update

*** This notice is only for those credit unions that use NCR/Cardtronics as their Switch Provider ***

This incident is still being investigated.

An update will be provided by 3:30 pm PT (6:30 pm ET).
Posted Jul 24, 2025 - 13:05 PDT

Investigating

*** This notice is only for those credit unions that use NCR/Cardtronics as their Switch Provider ***

Please note that the POS (ES) and ATM (TM) settlements for C2C Node credit unions have not been posted to your Central 1 account(s) since July 19. This matter is being actively investigated.

An update will be provided by 12:30 pm PT (3:30 pm ET).


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 24, 2025 - 09:31 PDT
This incident affected: Payment Services.