INC178244 – Intermittent Login Issues on Digital Banking
Incident Report for Central 1
Postmortem

Postmortem: INC178244 – Intermittent Login Issues on Digital Banking and INC178360 – Intermittent Login Issues on Digital Banking – P1 

On Sunday April 7th, customers accessing Central 1’s online banking for retail and small business experienced intermittent login failures between 11:20 to 11:31 p.m. PT (2:20 to 2:31 a.m. ET) (INC178244 P1). Some clients experienced continuing errors from our database until 12:40 a.m. PT (3:40 a.m. ET).  The extended impact was restricted to ‘risk challenged’ sessions for 2SV or Increased Authentication. Services fully recovered at 12:40 a.m. PT (3:40 a.m. ET) and remained stable throughout the morning peak traffic. 

On April 8th, a second event happened between 5:45 to 5:55 p.m. PT (8:45 to 8:55 p.m. ET) (INC178360 P1). During this evening period, members would have again experienced intermittent login failures on retail and small business banking.  In this second occurrence, there were no extended impacts. 

Root Cause and Remediation: Central 1 installed a vendor provided Operating System (OS) upgrade for our load balancer on Sunday, April 7th at 1 a.m. PT (4 a.m. ET). The change was classified by our vendor as routine with no production impacts expected during or after install. 

The service disruption has been attributed to an unknown bug introduced with the recent OS upgrade, where a specific condition has led to the load balancers in both datacenters losing all network port connections for several minutes.  Our vendor completed analysis of the bug, and provided an emergency patch which was completed and installed on April 8th, at 10:30 p.m. PT (1:30 a.m. ET).  The patch was completed successfully, and services have remained stabled with no further impacts. 

Central 1 is working with our vendor on improving their patch quality as well as expediting fixes when a bug is detected. 

Actions:

PRB011243 – Root cause analysis – Completed. 

At Central 1 we take the quality of our service delivery very seriously. We understand that when our services are not working as expected, it can have a significant impact on our customers and their businesses. We believe that the best way to address any issues that arise is to be transparent about them and work diligently to improve our processes and systems.

If you have any questions about this postmortem, please reach out to digitalbanking_support@central1.com

Jason Seale, Director of Client Support Services | e: jseale@central1.com | c: 778.558.5627

Posted Apr 17, 2024 - 10:16 PDT

Resolved
Central 1 Digital Clients,

Please be aware that there was an event last night which led to intermittent login failures starting at 11:20 pm PT (2:15 am PT). The incident impacts subsided for most clients by 11:31 pm PT (2:31 am PT). The initial event prevented login for most digital traffic on retail and small business banking. Commercial banking was not affected. There were some extended impacts for clients linked to some persistent errors from our RSA database that continued up until 12:20 am PT (3:20 am ET) this morning, specific only to risk challenged sessions from RSA. The incident is linked to intermittent connectivity issues between Online Banking and our RSA Database.

All systems are fully recovered and there is no immediate concern to system stability. We will complete a thorough Postmortem, and share these results when available.
Central 1 Client Support Services: 888 889 7878 Option 2
DigitalBanking_Support@central1.com
Posted Apr 08, 2024 - 06:32 PDT
This incident affected: Digital Banking Services.