RESOLVED INC202095 - Proxy Error in Online Tracing (OLT) when Creating Reports

Incident Report for Central 1

Resolved

Central 1 identified an issue in the bill payment Online Tracing (OLT) application where users encountered a proxy error when generating reports.

The incident has been fully resolved. Our team has worked diligently to address the issue, and all systems and services are now functioning as expected.

Central 1 - Support@central1.com - 1.888.889.7878, press 1.
Posted May 29, 2025 - 10:37 PDT
This incident affected: Payment Services.