INC186325 - Mobile App Rates not updating
Incident Report for Central 1
Resolved
Please note that this Teamsite incident has been resolved and new workflows are now properly deploying to production. Important note: Please kindly re-submit all your rate updates to production, as your changes will require brand new workflows to go live.

Thank you for your patience and understanding. Contact Support if you experience any further issues.
Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Sep 09, 2024 - 09:31 PDT
Investigating
Please note that we are currently encountering an issue with the mobile app rates not updating. Our technical teams are actively investigating to determine the root cause of this problem.

We recognize the importance of keeping you informed and will provide our next update by September 9th at 12:00 p.m. PT (3:00 p.m. EST), or sooner if significant developments occur. Thank you for your patience and understanding.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Sep 09, 2024 - 09:03 PDT
This incident affected: Digital Banking Services.