INC224352 - EDI Bill Payment files from BNS dated June 26 and June 29 not processed

Incident Report for Central 1

Resolved

Central 1 has successfully received the previously missing EDI Bill Payment files dated June 26 and June 29.

Processing of these files is scheduled for this evening's bill payment processing cycle.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 03, 2026 - 11:57 PDT

Identified

Central 1 has been advised that the EDI Bill Payment files from BNS, dated June 26 and June 29, have not been processed.

Central 1 is actively working with BNS to have the missing files resent and processed as quickly as possible.

We will provide our next update at 2:00 p.m. PT (5:00 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 03, 2026 - 11:32 PDT
This incident affected: Payment Services.