Resolved - INC216206 - Universal Connectivity Proxy (UCP) outage

Incident Report for Central 1

Resolved

The UCP change was successfully rolled back, and all 3rd-party connections were restored.

If you are experiencing any connection issues after this incident, please contact Central 1.

Central 1 - Support@Central1.com - 1.888.889.7878
Posted Feb 01, 2026 - 04:27 PST

Monitoring

Central 1 has rolled back a change to the UCP that affected all 3rd-party connections. Connections are recovering, and Central 1 is monitoring the connections.

An update will be posted by 5 a.m. PT (8 a.m. ET).

Central 1 - Support@Central1.com - 1.888.889.7878
Posted Feb 01, 2026 - 04:12 PST

Investigating

Central 1 is currently experiencing an issue with our Universal Connectivity Proxy (UCP), which connects to third-party applications and certain internal applications. As a result, multiple services across PaymentStream, Interac (e-Transfers), MemberDirect, Forge, and Originations are not available.

An update will be posted by 4 a.m. PT (7 a.m. ET).

Central 1 - Support@Central1.com - 1.888.889.7878
Posted Feb 01, 2026 - 03:10 PST
This incident affected: Central 1 Services, Payment Services, Treasury Services, and Digital Banking Services.