Resolved - INC208913 - BNS Bank missed the morning AFT exchange

Incident Report for Central 1

Resolved

Payments Canada has advised Central 1 that BNS has successfully sent the inbound AFT files for the Afternoon Exchange.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Sep 16, 2025 - 07:54 PDT

Identified

Central 1 has been advised by Payments Canada that BNS is experiencing internal AFT system issues and was unable to send AFT files in this morning's exchange. The estimated time of recovery is unknown.

Missed files will be sent in the first AFT exchange window following the resolution of their system issues.

We will provide further information as soon as we receive it from Payments Canada.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Sep 16, 2025 - 06:07 PDT
This incident affected: Payment Services.