INC145028 OpenText: Publishing Error while executing task: Preview and PROD Deployments
Incident Report for Central 1
Resolved
This incident has been resolved, please click on the "Retry Preview Deployment" button to re-publish your changes . Contact Support if you experience any further issues.

Central 1 - Support@central1.com - 1.888.889.7878, press 2
Posted Jun 13, 2022 - 10:59 PDT
Identified
Central 1 has raised a high priority incident with OpenText to review an error that is appearing when publishing changes on TeamSite 20: "Error while executing task: Preview/Prod Deployment"

Our teams are working together to resolve the issue and we will provide an update by or before 3 p.m. PT (4 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 2
Posted Jun 13, 2022 - 10:33 PDT
This incident affected: Forge Public.