INC210541 -- Online Banking Connection Issue

Incident Report for Central 1

Resolved

No further issues with online banking since the fix was applied at 2:55 pm PT (5:55 pm ET). Postmortem will be provided at a later date. Resolving incident.
Posted Oct 16, 2025 - 17:33 PDT

Monitoring

Please note that there was an online banking outage that occurred between 2:00 pm PT - 2:55 pm PT (5:00 pm - 5:55 pm ET) today. Members were seeing "There was an error processing this request. please try again later" message when attempting to login. The issue has since been resolved and we will continue to monitor the connection. Apologies for any inconvenience.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Oct 16, 2025 - 15:06 PDT
This incident affected: Digital Banking Services.