INC224453 - Delayed AFT Posting at TD Bank

Incident Report for Central 1

Update

Central 1 has received an update from Payments Canada that TD Bank is making progress with their internal system issues. The estimated time of resolution is 6:30 pm PT (9:30 pm ET). They expect to have all the transactions posted at that time.

We will provide another update by 7 am PT (10 am ET) tomorrow, July 7, or sooner if we receive further information before then.
Posted Jul 06, 2026 - 14:08 PDT

Monitoring

Central 1 has been advised by Payments Canada that TD Bank is experiencing system issues that are impacting their ability to post AFT credits to their client's accounts. No ETA has been provided at this time.

We will provide another update at 2 pm PT (5 pm ET) or sooner if information is made available to us.


Central 1 – support@central1.com – 1.888.889.7878 (press 1)
Posted Jul 06, 2026 - 12:31 PDT
This incident affects: Payment Services.