INC208847 - RESOLVED - Forms on Client Centre not loading

Incident Report for Central 1

Resolved

The incident has been resolved, and Forms access has been fully restored.

We appreciate your patience and understanding while our team worked to resolve this incident.
Posted Sep 15, 2025 - 09:33 PDT

Investigating

Forms on the Client Centre are not loading. Users will receive the following error when attempting to access a form:

{"success":false,"data":"You don't have enough permissions."}

We’ll share our next update with you by 10:00 a.m. PT (1 p.m. ET), or as soon as we have more information to report on. Thank you for your understanding as we work to resolve the issue.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Sep 15, 2025 - 07:26 PDT
This incident affected: Central 1 Services, Payment Services, and Treasury Services.