INC174998 - Users unable to cancel e-Transfers with "Deposit Failed" status in Digital Banking
Incident Report for Central 1
Resolved
This is now fixed on Desktop and Mobile app. Member's can now cancel e-Transfers in "Deposit Failed" status through Online Banking.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 04, 2024 - 14:08 PDT
Update
Central 1 has identified a fix for the missing "Cancel" button for "Deposit Failed" status e-Transfers on the mobile app and desktop.

The mobile app fix is scheduled to go live with our Digital Banking Core Release 713 on Wednesday, March 20, 2024.

As for the desktop fix, it has been scheduled for Digital Banking Core Release 714 on Wednesday, April 3, 2024.

We will provide an update if there are any changes.
Posted Mar 15, 2024 - 11:48 PDT
Update
We are continuing to work on a fix for this issue. Central 1 will provide the next update once a fix has been applied to SYS Environment and schedule for production.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jan 30, 2024 - 09:50 PST
Investigating
Central 1 is aware of the missing "Cancel" button for e-Transfers in "Deposit Failed" status. We have initiated an immediate investigation and our experts are gathering data to determine the underlying cause.

All outstanding "Deposit Failed" e-Transfers will appear on tomorrows EMCD report as "Cancelled by Non Member". We will continue with daily cancellations until the issue is resolved.

Thank you for your understanding and support during this incident. We will provide the next update by January 25, 2024.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Jan 18, 2024 - 15:49 PST
This incident affected: Digital Banking Services.