Resolved - INC217407 – Users unable to access FX notes

Incident Report for Central 1

Resolved

Users can now access the FX Notes application.

If your organization continues to experience access issues, contact Central 1 Support.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Feb 24, 2026 - 14:58 PST

Investigating

Globex 2000 has notified Central1 they are experiencing system issues and users are receiving a “User has been disabled” or "Error. No branches assigned. Please contact administrator" message when trying to access the FX Notes application.

Central 1 and Globex 2000 are investigating and we will provide an update by 2 p.m. PT (5 p.m. ET) or sooner if the incident is resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Feb 24, 2026 - 10:53 PST
This incident affected: Treasury Services.