Resolved - Alert - INC211127 - UM Error Message when trying to access

Incident Report for Central 1

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 08:18 PDT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 08:17 PDT

Update

User Management functionality has been restored in UM.
Posted Oct 27, 2025 - 08:16 PDT

Update

We are continuing to investigate this issue.
Posted Oct 27, 2025 - 07:42 PDT

Investigating

Central 1 is aware that in User Management (UM) Security Officers are receiving an error message when they try to access.

If you have an urgent need to set up or modify a user, please use the CPS administration application.

Central 1’s technical team is investigating.

An update will be provided at 7:30 a.m. PT (10:30 a.m. ET) or sooner if UM functionality has been restored.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Oct 27, 2025 - 06:48 PDT
This incident affected: Payment Services.