INC155260 - Cash Services – Unable to Search Historical Orders or Look Up User Profiles
Incident Report for Central 1
Resolved
Cash services users can now search historical cash orders in the Cash Services application by location code. 

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 28, 2023 - 09:19 PDT
Update
Cash services users can search historical cash orders in the Cash Services application. The application will provide you with a list of all your credit unions cash orders.  Unfortunately, you cannot search by a location code as the field continues to be greyed out and unavailable.

Central 1’s cash ordering supplier continues to actively investigate and is working to resolve this issue. 

 Central 1 will provide an update to this incident Monday, March 27, 2023 at 1 p.m. PT (4 p.m. ET). 

 Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 24, 2023 - 12:53 PDT
Update
Users continue to not be able to search historical orders in the Cash Services application. Central 1’s cash ordering supplier is still actively investigating and working to resolve this issue. 

 Central 1 will provide an update to this incident tomorrow (March 24, 2023) at 1 p.m. PT (4 p.m. ET). 

 Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 23, 2023 - 11:09 PDT
Update
Administrators can now search for user profiles using the Cash Services application.

However, users continue to not be able to search historical orders. Central 1’s cash ordering supplier is actively investigating and working to resolve this issue.

Central 1 will provide an update to this incident at 1 p.m. PT (4 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 22, 2023 - 06:48 PDT
Identified
Users continue to not be able to search historical orders and administrators are encountering an error message when searching for user profiles using the Cash Services application.

Central 1’s cash ordering supplier, is actively investigating this incident.

Central 1 will provide an update to this incident at 11 a.m. PT (2 p.m. ET).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 21, 2023 - 07:58 PDT
Update
Central 1’s cash ordering supplier continues to actively investigate the issue where users cannot search for historical orders and administrators encounter an error message when searching for user profiles.

The next update will be tomorrow (March 21, 2023, at 7 a.m. PT (10 a.m. ET).
Posted Mar 20, 2023 - 11:35 PDT
Investigating
Central 1’s Cash Services application is not allowing users to search for historical orders on the “Manage Orders” screen due to the location field being grayed out. Cash Services administrators may also encounter an error message saying “Processing…Please wait” when searching for user profiles.

We are investigating this issue and will provide an update at 11 a.m. PT (2 p.m. ET).

All other functionalities within the Cash Services application, such as ordering cash has not been impacted.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 20, 2023 - 08:54 PDT