INC212774 - Power Disruption in VAHC

Incident Report for Central 1

Resolved

Please be advised that INC212774 is resolved.
We will complete a postmortem, and share these results when available.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Nov 21, 2025 - 01:21 PST

Monitoring

Please be advised that we've experienced power disruptions in our VAHC datacentre that impacted the UCS gateway.
The service is restored and dedicated teams will continue to actively monitor the system.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Nov 21, 2025 - 00:24 PST
This incident affected: Digital Banking Services.