INC210429 - RESOLVED - October 14 OLT Settlement for BC credit unions not processed

Incident Report for Central 1

Resolved

The outstanding October 14 OLT settlements, for BC credit unions, have now been posted with an effective date of October 14.
Posted Oct 15, 2025 - 13:42 PDT

Investigating

*** This message is intended for BC credit unions ***

Please be advised that the October 14 OLT settlements, representing closed bill payment traces, for BC credit unions were not processed.

We are investigating and an update will be provided by 3 p.m. PT (6 p.m. ET).


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Oct 15, 2025 - 09:01 PDT
This incident affected: Payment Services.