INC225671: Outgoing Wires Delays

Incident Report for Central 1

Resolved

Central 1 performed an emergency reset of the wire processing queue, which resolved the incident. Outgoing wire transactions are now processing successfully, and any incoming wires that were delayed as a result of this issue are now appearing correctly in the appropriate queues. The issue has been mitigated, and wire processing has returned to normal operation and we will continue to monitor the services.

Support 888 889 7878 Option 1 support@central1.com
Posted Jul 31, 2026 - 08:08 PDT

Investigating

Please note that we are currently experiencing delays in processing outgoing wire transfers. Once a wire has been approved, its status may remain in a pending state in the outgoing queue. We are actively working with all relevant teams to identify and resolve the issue as quickly as possible. An update will be provided by 9:30 a.m. PT (12:30 p.m. ET) or sooner if additional information becomes available.

Support 888 889 7878 Option 1 support@central1.com
Posted Jul 31, 2026 - 06:00 PDT
This incident affected: Payment Services.