Resolved - INC145066 - eTransfer Reports Delayed
Incident Report for Central 1
Resolved
The reports are in todays (June 15, 2022) MERG file.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Jun 15, 2022 - 05:31 PDT
Identified
Due to a technical issue, yesterday's EMCD and ECCX reports were not included with today's reports. The reports will be included in tomorrow’s (June 15, 2022) MERG file together with today's reports. The EMCU report is not impacted.

Central 1 - Support@central1.com - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Jun 14, 2022 - 05:23 PDT
This incident affected: File & Report Delivery (FTP and SFTP) and INTERAC e-Transfers® (EMT).