Resolved - INC197186 - Banking Reports and the OREC\PREC files Delayed

Incident Report for Central 1

Resolved

The AIBC (AIOC), AIBU (AIOU), DAIL (CDJ) banking reports, and PREC and OREC files are now available.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 12, 2025 - 07:09 PDT

Identified

The AIBC (AIOC), AIBU (AIOU), and DAIL (CDJ) banking reports, along with the PREC & OREC files, are not available this morning.

All clearing reports and files are in your organization’s FTP folder.

Central 1’s technical Team is investigating.

We will provide an update on this incident at 7:30 a.m. PT (10:30 a.m. ET) or sooner if this incident is resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 12, 2025 - 05:53 PDT
This incident affected: Payment Services and Treasury Services.