INC220098 : International Transfer Service Interruption

Incident Report for Central 1

Update

We are continuing to investigate the root cause of the international transfer service interruption. Our technical teams remain focused on the analysis and resolution process.

We will provide the next update on or before Monday, April 20, by 2 p.m. PT / 5 p.m. ET.
Posted Apr 17, 2026 - 14:24 PDT

Investigating

Please be advise that International transfer services are currently unavailable in online banking.
We are conducting a thorough analysis of the systems involved and working towards resolving the issue. We will provide an update on or before Friday April 17, 2 p.m. PT / 5 p.m. ET.

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Apr 16, 2026 - 12:28 PDT
This incident affects: Digital Banking Services.