Alert! INC183429 - RESOLVED - RBC Cash Services application delays
Incident Report for Central 1
Resolved
RBC has confirmed that all issues related to this incident have been resolved.

All orders not dispatched on Friday, will be dispatched today.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 22, 2024 - 09:02 PDT
Update
The RBC Cash Services application remains available for core functions such as placing or editing an order. All Ontario cash orders due to be dispatched today have been shipped out. The BC cash orders are expected to be completed Monday morning.

Support will provide our next udpate by 9 a.m. PT (12 p.m. ET) on Monday, July 22.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 19, 2024 - 16:43 PDT
Identified
RBC has advised Central 1 that their RBC Cash Services application is currently experiencing some issues with their “Reporting” functionality within the application. RBC was unable to dispatch any orders that were scheduled for dispatch today for BC and some orders for Ontario may have been impacted.

RBC is working diligently to resolve the incident and are working towards a Monday’s dispatch date for all the missed orders from today.

Currently the RBC Cash Services application is operational for core functions such as placing an order or editing an order.

Central 1 will continue to share the RBC updates.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Jul 19, 2024 - 11:28 PDT
This incident affected: Payment Services.