INC216881 - Teamsite and eStudo Intermittent timeouts and slowness

Incident Report for Central 1

Resolved

The incident has been resolved.
Posted Feb 12, 2026 - 16:36 PST

Identified

Please be advised, OpenText is restarting Teamsite. This will cause a 2 minute full outage of the authoring/editing interface. This will have no impact on live sites (your customers or members will not be impacted).

DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Feb 12, 2026 - 15:20 PST
This incident affected: Digital Banking Services and Incident Alerting.