Resolved - INC215484 - OLT Application Unavailable

Incident Report for Central 1

Resolved

The bill payment Online Tracing (OLT) application is now available.

Please contact Client Support if you experience any further issues.

Central 1 - Support@central1.com - 1.888.889.7878, press 1.
Posted Jan 19, 2026 - 06:53 PST

Update

The bill payment Online Tracing (OLT) application is currently unavailable; users are encountering the error message “Service Temporarily Unavailable” when attempting to access the application.

Central 1’s technical staff is investigating.

An update will be sent out at 8 a.m. PT (11:00 am ET), or sooner if OLT becomes available

Central 1 - Support@central1.com - 1.888.889.7878, press 1.
Posted Jan 19, 2026 - 05:44 PST

Update

We are continuing to investigate this issue.
Posted Jan 19, 2026 - 05:42 PST

Investigating

The bill payment Online Tracing (OLT) application is currently unavailable, users are encountering the error message “Service Temporarily Unavailable” when attempting to access the application.

Central 1’s technical staff is investigating.

An update will be sent out at 8 a.m. PT (11:00 am ET), or sooner if OLT becomes available

Central 1 - Support@central1.com - 1.888.889.7878, press 1.
Posted Jan 19, 2026 - 05:40 PST
This incident affected: Payment Services.