Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2025 - 16:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2025 - 15:29 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 12, 2025 - 12:53 PDT
Scheduled
As part of Central 1’s ongoing Wires product maintenance, our vendor will be deploying a system release starting Friday, September 12, 2025, at 4 p.m. PT (7 p.m. ET) to Saturday, September 13, at 8 p.m. PT (11 p.m. ET). During the maintenance, customers will be able to create wires.
During testing, we encountered a temporary limitation affecting the MX Wires message format. Specifically, when users populate all 6 lines in the “Sender FI to Receiver FI information” field on Wires, only the content from Lines 1 and 2 will be included in outgoing MX Wire messages during backend message creation. Data entered in Lines 3 to 6 will not be captured in this process.
The vendor is actively working on a solution that is scheduled for the next release on November 16, 2025.
Temporary workaround
• For Regular Wires, users who need to include additional information can use the Payment Details field (which allows up to four lines), in combination with Lines 1 and 2 of the “Sender FI to Receiver FI information” field. • For Bank-to-Bank Wires, users are limited to Lines 1 and 2 of the “Sender FI to Receiver FI information” field only.
Additional safeguard – effective September 16, 2025
To further assist Wires users during the Wires creation process, the character count for Lines 3 to 6 of the “Sender FI to Receiver FI Information” field will be reduced to zero. If users input information in these lines and proceed to create the wire, they will receive an error message displaying “Invalid characters” at the top of the page. To see an example, go to the Client Center communication Update to Wires: Temporary limitation in the Sender FI to Receiver FI Information optional field.
We appreciate your understanding and cooperation as we work toward a permanent resolution.