INC156824 - Cash Services – Error Message Looking up User Profiles and Historical Split Orders
Incident Report for Central 1
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 09:52 PDT
Update
Central 1’s cash ordering supplier is implementing a fix this upcoming weekend which will resolve this incident.

We will provide you with another update on Monday, June 19 once we have confirmed that this issue is resolved.
Posted Jun 16, 2023 - 06:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 01:17 PDT
Update
Central 1’s cash ordering supplier was unable to deploy their fixes as planned last weekend to resolve this incident.

We will keep you updated with once a new date is scheduled and provide you another update next Friday, June 16, 2023 or sooner if a final release date is determined sooner.
Posted Jun 08, 2023 - 11:53 PDT
Update
Central 1’s cash ordering supplier are confident they will be ready to deploy their fixes, resolving this incident next week.

We will keep you updated with the change date and provide you another update next Friday, June 2 or sooner if a final release date is determined sooner.
Posted May 26, 2023 - 14:02 PDT
Update
Central 1’s cash ordering supplier has postponed their implementation of a release to address the error messages administrators encounter when updating and searching for user profiles using the Location ID search filter. The target date is now Saturday, May 27, 2023.

The next update will be on Friday, May 26, 2023, at 12 p.m. PT (3 p.m. ET).
Posted May 19, 2023 - 11:34 PDT
Update
Central 1’s cash ordering supplier is implementing a release on Saturday, May 20, 2023 to address the error messages administrators encounter when updating and searching for user profiles using the Location ID search filter.

The next update will be on Friday, May 19, 2023, at 12 p.m. PT (3 p.m. ET).
Posted May 12, 2023 - 11:52 PDT
Update
Central 1’s cash ordering supplier is deploying a release this upcoming weekend to fix errors Administrators receive when trying to edit or create a user.

The release to fix the errors administrators encounter when searching user profiles using the Location ID search filter will be implemented on Saturday, May 20, 2023.

Please continue to submit your user profile updates directly to RBC for completion if you encounter an error message at cashportal@rbc.com until this issue is resolved.

The next update will be on Friday, May 12, 2023, at 12 p.m. PT (3 p.m. ET).
Posted May 05, 2023 - 06:20 PDT
Identified
Central 1’s cash ordering supplier is testing a fix to address the error message encountered when administrators are searching user profiles via the Location ID search criteria and updating user profiles.

Users can now search split historical orders from April 22nd onwards since a fix has been implemented to resolve this issue.

As a reminder, if you encounter an error message when updating a user profile, please continue to submit your user profile updates directly to RBC for completion at cashportal@rbc.com until this issue is resolved.

The next update will be on Wednesday, May 3, 2023, at 12 p.m. PT (3 p.m. ET).
Posted Apr 27, 2023 - 08:02 PDT
Update
Users continue to be unable to search for split historical orders and administrators encounter an error message when searching for user profiles via the Location ID search criteria. 
 
All other functionalities within the Cash Services application, such as ordering cash are not impacted. 

Central 1’s cash ordering supplier continues to investigate this issue. 

The next update will be on Tuesday, April 25, 2023, at 12 p.m. PT (3 p.m. ET).
Posted Apr 19, 2023 - 12:12 PDT
Update
Users are still unable to search for split historical orders and administrators only encounter an error message when searching for user profiles via the Location ID search criteria.

Central 1’s cash ordering supplier continues to investigate this issue.

The next update will be on Wednesday, April 19, 2023, at 12 p.m. PT (3 p.m. ET).
Posted Apr 17, 2023 - 12:45 PDT
Update
Central 1’s cash ordering supplier continues to investigate the issue where users cannot search for split historical orders and administrators encounter an error message when searching for user profiles via the Location ID or Login ID / Name.  

 The next update will be on Monday, April 17, 2023, at 12 p.m. PT (3 p.m. ET).
Posted Apr 13, 2023 - 12:33 PDT
Update
Central 1’s cash ordering supplier continues to investigate the issue where users cannot search for split historical orders and administrators encounter an error message when searching for user profiles.

The next update will be on Thursday, April 13, 2023, at 12 p.m. PT (3 p.m. ET).
Posted Apr 11, 2023 - 12:17 PDT
Investigating
Cash Services administrators may encounter an error message saying “Processing…Please wait” followed by “Server Error” when searching or editing user profiles. If this happens, please submit your user profile updates directly to RBC for completion at cashportal@rbc.com.

Users are also encountering a ‘Server Error’ message when looking up split orders. RBC is working on implementing a fix for this issue.

All other functionalities within the Cash Services application, such as ordering cash are not impacted.

Central 1 will provide an update on this incident on Tuesday, April 11th at 11 a.m. PT (2 p.m. ET) or sooner if this incident has been resolved.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Apr 10, 2023 - 11:28 PDT
This incident affected: Payment Services.