INC208385 - Interac e-Transfer OAS - Archived Search Unavailable

Incident Report for Central 1

Resolved

Interac has resolved the issue with the OAS Archived Search Functionality.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Sep 08, 2025 - 05:23 PDT

Identified

Interac has advised of an ongoing issue impacting OAS Archived Search functionality. Users are currently unable to search for archived transactions in OAS.

A fix has been validated by Interac’s technical teams and is scheduled for tonight at 7:00pm PT (10:00 pm ET)

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Sep 05, 2025 - 15:21 PDT
This incident affected: Payment Services.