Alert! - RESOLVED - INC150774 - Credit Union Central of Manitoba (CUCM) Customer Account AFT Postings Issues
Incident Report for Central 1
Resolved
Payments Canada has advised Central 1 that CUCM has confirmed they have posted all AFT transactions to their client organizations.

No further emails on this matter are expected
Posted Nov 22, 2022 - 21:55 PST
Update
Central 1 has been advised from Payments Canada that CUCM power has been restored, however, they are experiencing internal system issues and have not yet been able to post AFT transactions to their client organizations.

We will provide updates as new information is provided by Payments Canada, or once the situation is resolved.
Posted Nov 22, 2022 - 13:03 PST
Monitoring
Central1 has been advised by Payments Canada, that due to a power outage, CUCM is unable to post AFT transactions to their client organizations in accordance with the 2-hour funds availability.

This disruption started affecting FI files transmitted during the November 22nd morning exchange. The estimated time of recovery is unknown.

We will provide updates as new information is provided by Payments Canada, or once the situation is resolved.


Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Nov 22, 2022 - 12:09 PST