Alert! - INC154308 - February ManageDirect Reports missing IOP data
Incident Report for Central 1
Resolved
The reports are being re-run and are being sent out now.
Posted Mar 21, 2023 - 17:03 PDT
Identified
Central 1 found that the Interac Online Payment (IOP) stats in the February ManageDirect Reports were lower than expected. We have corrected the issue and the reports will be regenerated this afternoon.

If you encounter any further issues please contact us for assistance.

Central 1 - DigitalBanking_Support@Central1.com - 1.888.889.7878, option 2
Posted Mar 21, 2023 - 11:46 PDT