INC178441 – Unable to receive e-Transfers on iOS’s newest Operating System
Incident Report for Central 1
Resolved
This incident has been resolved with the production deployment of core digital banking release 715 on Thursday, April 18. We appreciate your patience on this matter.
Posted Apr 19, 2024 - 14:27 PDT
Update
Please be advised, the incident is only present in Mobile Safari. Members can install Mobile Firefox or Mobile Chrome browsers and use one of those to pick up e-Transfers without issue.
Posted Apr 12, 2024 - 13:48 PDT
Identified
Please be advised, the links on the e-Transfer Mobile Landing Page have stopped working on iOS devices that have upgraded to the latest iOS Operating System 17.4.1.

Members can use a different device, desktop or signup for auto-deposit as workarounds.

Central 1 is working on an expedite fix for this issue to be released with next weeks core digital banking release (Patch Release 715 via MII-2997).

We will provide an update on Tuesday, April 16.

Central 1 - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Apr 12, 2024 - 13:16 PDT
This incident affected: Digital Banking Services and Incident Alerting.