Resolved - INC217594 – Missing Cash Order Postings

Incident Report for Central 1

Resolved

The cash settlement for February 26 has been processed. The transactions have been included in this morning's PREC\OREC file.

Contact Central 1 Support if you have any questions.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 03, 2026 - 10:21 PST

Identified

Please be advised that cash parcel settlements for parcels (CP) delivered on Friday, February 27 did not include the February 26 files.

The missing cash parcel data from Central 1 reports and the PREC/OREC file has been identified as an issue originating on RBC’s end. We have escalated the matter with RBC and are actively following up.

We will provide further updates as soon as more information becomes available.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 02, 2026 - 10:30 PST
This incident affected: Payment Services.