INC213332 - Delayed Everlink ATM and POS November Volume Charges

Incident Report for Central 1

Update

***This notice is for credit unions that use Everlink for their switch provider***

Central 1 continues to work with Everlink on the delayed November month-end volume charge files.

An update will be provided by 11 a.m. PT (2 p.m. ET) tomorrow, December 3.


For any questions on this matter, please email the Central 1 Network Settlement team at epay@central1.com.
Posted Dec 02, 2025 - 15:37 PST

Update

Central 1 continues to work with Everlink on the delayed November month-end volume charge files.

We will provide another update by 3:30 p.m. PT (6:30 p.m. ET).
Posted Dec 02, 2025 - 12:27 PST

Investigating

***This notice is for credit unions that use Everlink for their switch provider"

Please be advised that the November ATM and POS monthly volume charges have been delayed. Central1 is working with Everlink to resolve the issue.

An update will be provided by 11 a.m. PT (2 p.m. ET) tomorrow, December 2.

For any questions on this matter, please email the Central 1 Network Settlement team at epay@central1.com.
Posted Dec 01, 2025 - 15:11 PST
This incident affects: Payment Services.