Resolved - INC197204 - QA eCommSwitch Unavailable

Incident Report for Central 1

Resolved

The Central 1 QA eCommSwitch used for bill payment testing is now available.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 13, 2025 - 12:05 PDT

Update

The bill payment service has been restored for eCommSwitch QA testing.

Our Technical Team continues to work on fixing the CRA functionality in QA.

An update will be provided tomorrow morning at 6 a.m. PT (9 a.m. ET.).

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 12, 2025 - 12:02 PDT

Identified

The Central 1 QA eCommSwitch used for bill payment testing is currently not available.

An update will be provided at 12 p.m. PT (3 p.m. ET.) or sooner if the QA site becomes available.

Central 1 - Support@central1.com - 1.888.889.7878, press 1
Posted Mar 12, 2025 - 11:01 PDT
This incident affected: Payment Services and Digital Banking Services.