Resolved: INC178744 – Issues with East Coast Data Centre
Incident Report for Central 1
Resolved
Please be advised that we have updated the description of this incident from “CRA ‘Pay Business tax’ page appearing blank for east coast logins” to “Issues with East Coast Data Centre”.

To resolve the issue we have forced traffic to our Vancouver Data Centre. Services remained stable today with digital banking being ran out of our Vancouver data centre.

The root cause has been identified and a fix will be deployed to our east coast data centre tonight between 1 to 1:30 a.m. PT (4 to 4:30 a.m. ET) allowing Central 1 to resume active/active service in both data centres (CHG146157).

Central 1 - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Apr 18, 2024 - 16:44 PDT
Monitoring
After today’s core release (Build 715 CHG145391), members reaching our Eastern Data Center (Azure) would have seen a blank page when accessing their ‘Pay Business Taxes’ page. To resolve this incident, web services have been moved to our Vancouver Data Center (Kamloops). We are monitoring the services and we will provide an update by 5 p.m. PT (8 p.m. ET).

Central 1 - DigitalBanking_Support@central1.com - 1.888.889.7878
Posted Apr 18, 2024 - 10:31 PDT
This incident affected: Digital Banking Services.